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1 Цель практической работы 
 

Ознакомление с интерфейсом программы обработки 

сигналов Adobe Audition. 

Приобретение начальных навыков работы с ней. Перед 

выполнением практического задания студенты должны 

ориентироваться в основных аспектах информатики, а также 

иметь представление о методах аналого-цифрового 

преобразования сигналов (оцифровки аналоговых сигналов). 

В результате выполнения практического задания студенты 

должны освоить начальные навыки работы с данной 

программой-редактором звуковых файлов. 

 

2 Задание 

 

1. При подготовке к практическому занятию изучить 

следующие вопросы: аналого-цифровое преобразование 

сигналов, основные параметры преобразования, выбор частоты 

дискретизации, выбор числа уровней квантования, интерфейс 

программы Adobe Audition и порядок работы с ней. 

2. Запустить программу Adobe Audition, кликнув ее 

значок на Рабочем столе (если он имеется), либо запустив ее из 

Основного меню или Проводника. 

3. Установить режим Моно, после чего обеспечить 

генерацию синусоидального сигнала с частотой 1000 Гц и 

длительностью 0.01 с. 

4. Наблюдать временную диаграмму созданного 

синусоидального сигнала заданной частоты 1000 Гц на интервале 

времени 0…0.01 с. 

 

3 Порядок выполнения работы 
 

1. Изучить методические указания к данному практическому 

занятию. 

2. Получить у преподавателя задание. 

3. Выполнить практическую часть. 

4. Ответить на контрольные вопросы. 
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4 Содержание отчета 
 

1. Краткие теоретические сведения по методам оцифровки 
аналоговых сигналов. 

2. Выполненное задание по заданному преподавателем 
варианту. 

 

5 Теоретическая часть 

 

Цифровая передача аналоговых сообщений 

В настоящее время, в силу ряда причин, аналоговые методы 

передачи сообщений уступают место цифровым методам. 

Сущность цифровых методов передачи сообщений 

заключается в следующем. Аналоговое сообщение преобразуется 

в цифровое в два этапа: на первом этапе производится 

преобразование аналогового сигнала в дискретный путем замены 

мгновенных значений непрерывного сигнала дискретными 

отсчетами этих значений (т.н. дискретизация сигнала). Такой 

сигнал называется амплитудно-импульсным (АИМ) (рисунок 1). 

Для получения цифрового сигнала амплитуда каждого 

дискретного отсчета разбивается на уровни (т.н. квантование 

уровней отсчета) и затем, в зависимости от величины отсчета 

кодируется специальным восьмибитным кодом. При этом 

аналоговый цифровой сигнал преобразуется в 

последовательность 8-битных кодовых слов, каждый из которых 

соответствует своему дискретному отсчету. 

Цифровые сигналы передаются по специальным цифровым 

каналам, одной из основных характеристик которых является 

максимально возможная скорость передачи информации в 

единицах измерения «бит/с» и ее производных: Кбит/с, Мбит/с, 

Гбит/с, Тбит/с и т.п. 
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Рисунок 1 – Временная диаграмма дискретизации 

аналоговых сигналов и временного уплотнения нескольких 

дискретизированных АИМ-сигналов. 

 

Оценим скорость передачи информации в цифровом 

телефонном канале. Частотный спектр речевого сигнала 

занимает примерно полосу в 4 кГц (300 – 3400 Гц). Тогда, 

согласно теореме Котельникова, частота дискретизации Fд 

аналогового речевого сигнала должна быть не менее удвоенной 

полосы частот его спектра, т.е. 4 кГц *2 = 8 кГц, а период 

дискретизации Тд = 1/Fд =125 мкс. 

Один отсчет речевого сигнала принято кодировать 8-

разрядами (т.е. 8-разрядным кодовым словом). При этом за одну 

секунду может быть передано: 1/125 мкс = 8000 8-битовых (8-

разрядных) кодовых слов. И, следовательно, за 1 сек. будет 

передано 8000 * 8 = 64 000 битов речевого сигнала (64 кбит/с). 

Поэтому соответствующий цифровой телефонный канал должен 

обеспечивать передачу цифровых сигналов речевой информации 

со скоростью не менее 64 кбит/с. Такое преобразование 

аналогового сигнала в цифровой называют импульсно-кодовой 

модуляцией (ИКМ). 
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Цифровые сигналы можно передавать по аналоговым 

каналам путем модуляции ими несущего колебания. Между 

полосой пропускания аналогового канала и скоростью передачи 

цифрового сигнала существует связь: чем больше скорость 

передачи цифрового сигнала, тем шире его спектр, тем больше 

должна быть полоса пропускания соответствующего аналогового 

канала. 

Современные компьютерные технологии позволяют 

обеспечивать создание, запись и обработку (редактирование) 

сигналов звуковых частот, в том числе и их оцифровку. Одной из 

программ, обеспечивающих указанные процессы, является 

программа Adobe Audition. 

Вид Общего окна программы Adobe Audition в режиме 

редактирования сигналов приведен на рисунке 2. 

Общее окно разделено на ряд областей (рисунок 2): в 

центре расположено Рабочее Окно - Display Window (поле F), в 

котором отображаются результаты работы с сигналами. Выше 

Рабочего Окна размещены три кнопки установки режимов 

отображения Рабочего Окна: 1) кнопка Вид Редактирования - 

Edit View (поле А), 2) кнопка Вид Мультизаписи - Multitrack 

View (поле В) и 3) кнопка Вид CD-проекта - CD Project View (С). 

Это разделение принято для того, чтобы помочь пользователю 

сфокусироваться на отдельных задачах редактирования 

аудиосигналов, смешивания сессий, а также прожига компакт-

дисков с целью записи на них результатов редактирования 

звуковых сигналов. 

Над указанными кнопками расположена Панель 

инструментов - Toolbars (поле Е) и еще выше – строка Основное 

меню программы - Menus (поле D). 

Основное меню программы (поле F) содержит команды для 

выполнения различных опций: File, Edit, View, Effects, Generale, 

Analyze, Favorites, Options, 

Window, Help. (См. Help > Choosing commands). 
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Рисунок 2 – Вид Общего окна программы Adobe Audition в 

режиме редактирования сигналов. 

 

Панель инструментов - Toolbars (поле Е) содержит кнопки 

для обеспечения выполнения наиболее часто используемых 

функций. (См. Help > Using toolbars) 

Рабочее Окно отображает вид звуковых сигналов во 

временной области для облегчения манипуляции над ними. В 

режиме Вид Редактирования (Edit View) в Рабочем Окне 

отображаются редактируемые сигналы. В режиме Вид 

Мультизаписи (Multitrack View) в Рабочем окне отображается 

процесс смешивания различных аудиосигналов между собой. 

(См. Help > About editing audio and About mixing multitrack 

sessions) 

Ниже Рабочего Окна расположены различные 

Вспомогательные Окна - Various Windows (G). Эти окна, 

включающие в себя Organizer, Transport Controls, Zoom Controls, 

Level Meters и Selection/View Controls – предназначены для 

наблюдения и модификации редактируемых аудиосигналов. (См. 

Help > Using windows) самом низу Общего окна расположена 

Статусная Строка, отображающая текущие параметры процесса 

редактирования. 
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Вид Общего окна программы Adobe Audition после ее 

запуска приведен на рисунке 3. 

 

 

 
Рисунок 3 – Вид Общего окна программы после ее запуска 

 

Редактирование звуковых файлов 

 

В начале работы устанавливают режим Вид Редактирования 

(Edit View) одноименной кнопкой. 

Когда открывают заданный звуковой файл в Рабочем Окне, 

то в этом окне можно видеть визуальное представление 

звукового сигнала. Если установлен режим «Стерео» (Stereo), то 

для стереосигнала открывается двухканальное визуальное 

представление (рисунок 4). При этом представление вида сигнала 

левого канала производится в верхней части Рабочего Окна, а 

сигнала правого канала - в его нижней части. 
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Рисунок 4 – Изображение формы стереосигнала в Рабочем 

Окне (Edit View). 

 

Если предполагается обработка моносигнала 

(одноканального сигнала), то устанавливают режим «Моно» 

(Mono). В этом случае изображение занимает полностью все 

Рабочее Окно. При этом пики или спады в изображаемом сигнале 

представляют собой изменения соответствующего им 

положительного или отрицательного звукового давления. Тихий 

звук имеет меньшие значения величин пиков и спадов, 

изображенных на экране, чем громкий звук. 

Во многих задачах редактирования сигналов требуется 

точная установка диапазона значений их параметров. При этом 

возможно увеличение масштаба изображения для более 

детального рассмотрения сигналов. Это обеспечивается путем 

использования опции Увеличение (Zooming). 

При обработке сигналов имеется возможность отмены 

действий с сигналом, которые были произведены ранее (до того, 

как файл был окончательно сохранен). Это обеспечивается путем 

использования опции Отмена и возврат изменений (Undoing and 

redoing changes). 
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6 Выполнение работы 

 

Создание нового аудиофайла 
 

В Основном Меню выберите команду File > New, что 

позволит создать новый «пустой» аудиофайл. Это полезно в том 

случае, когда требуется вставить имеющийся аудиофайл в 

созданный «пустой» файл для его последующего редактирования 

или же для записи аудио в новый файл. 

Примечание. (Быстро создать новый файл можно также, 

выбрав команду Edit > Copy to New). (См. Help > Copying audio 

data.) 
Для создания нового аудиофайла: 

1. Выберите File > New (или нажмите кнопку New File  

на Панели инструментов - Toolbars). 

2. Выберите   частоту   дискретизации   сигнала   (Sample   

rate)   в появившемся листе (или Тип частоты дискретизации - 

Type a custom sample rate в Текстовой записи - Text box). При 

этом частота дискретизации должна быть не менее, чем вдвое 

выше максимальной частоты в спектре аудиосигнала (более 

высокая частота дискретизации означает более широкую полосу 

спектра дискретизированного сигнала). 

3. Выберите число каналов: 

– Выбор Mono создаст один канал (моноканал). Этот режим 

является основным при обработке речевых звуковых сигналов. 

– Выбор Stereo создаст два раздельных канала: правый и 

левый (стереоканал). Этот режим обычно устанавливается при 

обработке файлов музыкальных стереозаписей. Следует иметь 

ввиду, что записи стереосигналов занимают и в памяти и на 

диске вдвое больше пространства, чем записи моносигналов). 

– В данной работе следует выбрать режим Моноканал. 

3. Выберите величину разрешения (квантования) 

оцифрованного сигнала по уровню (Select a resolution) и 

кликните OK: 

– Выбор 8-бит создаст оцифрованный сигнал, для которого 

качество (величина ошибки квантования сигнала) не имеет 

большого значения, но важен небольшой объем файла для 
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созданного сигнала (поскольку его размер вдвое меньше, чем для 

16-битовых сигналов. Качество 8-битового сигнала обычно 

достаточно при оцифровке речевых (телефонных) сигналов или 

текущих сигналов в Web-страницах, хотя уровень шумов 

квантования для них более высокий, чем для 16-битовых 

сигналов. 

 

– 16-битовый оцифрованный сигнал обеспечивает более 

высокое качество («CD-качество») аудиозаписей. Такое 

представление сигнала подходит для большинства 

широковещательных и музыкальных записей. 

– 32-битовый оцифрованный сигнал обеспечивает наиболее 

точное воспроизведение аудиопроцессов и рекомендуется для 

редактирования файлов в Adobe Audition. После редактирования 

текущего файла в 32-битовом формате для уменьшения объема 

файла при записи на носитель (если это не критично для качества 

сигнала) его можно преобразовать в файл с более низкой 

разрядностью (16- или 8-бит) для сохранения на носителе 

информации. Это обеспечит более высокое качество 

редактирования сигналов, чем в случае использования при 

редактировании 8- или 16-битовых файлов при том же объеме 

результирующего файла (См. Help > Changing the bit depth). 

Примечание: Более старые звуковые карты могут не 

обеспечить воспроизведение 32-битовых записей. Для проверки 

характеристик используемой звуковой карты следует выбрать: 

Options > Device Properties. Если используемая звуковая карта не 

поддерживает 32-битовые файлы, следует преобразовать 

отредактированный файл из 32-битового в 16-битовый. (См. Help 

> Setting properties for audio output devices). 

Примечание. Для данной работы следует выбрать 8-

битовое представление сигнала. 

Закройте окно параметров. 

5. Выберите в Главном меню опцию Генерация > Тоны. 

Установите в соответствующем окне требуемые частоту и 

длительность генерируемого тонального (синусоидального) 

сигнала. Кликните Ок. 
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7 Контрольные вопросы 

 

1. Что такое дискретизация аналогового сигнала ? 

2. Что такое АИМ-сигнал ? 

3. Как происходит кодирование АИМ-сигнала ? 

4. Объяснить метод преобразования (оцифровки) 

аналогового сигнала в цифровой 

5. Что такое информация? 

6. На сколько категорий и каких подразделяются все 

виды информации (кратко охарактеризовать каждую)? 

7. Что такое инфокоммуникационная безопасность? 

8. Что такое защита информации? 

9. Что такое утечка информации? 

10. На какие виды (по назначению) можно условно 

разделить системы передачи информации? 

11. Что такое угроза безопасности ТКС, уязвимость, атака, 

злоумышленник, источники угрозы? 

12. Сколько известно аспектов инфокоммуникационной 

безопасности и какие? 

13. Объяснить интерфейс программы Adobe Audition. 

14. Показать процесс запуска программы и установки 

основных параметров сигнала. 
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